Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- SoftAndWet 18m
- deskoft 6m
- fopsy 9m
- BigLammo 2m https://youtu.be/1MevYCdn5S8
- PixelWars 3m
- BCingyou 4m
- Wonderland 1m
- Izzyneko 1m
- SacredWest 6m
- Dawnshot 39s youtu.be/--9kqhzQ-8Q
- Hivemind 2m
a Mench 4h Doing a bit of everything.
- Ryuzaki4Days 6m Take drugs. Kill a bear.
- CookieJarvis 15m
- JakeyBoy 9h
And 18 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Grid Glitch?
Doesn’t realize I exist.

This is an issue I’ve had for a while now, and I was wondering if it’s happened to anyone else.

When I access the grid, it works fine, the first time I do so on a browser. Every time after that, however, it stays on the login and connect (purple) page, and does not realize I’ve connected no matter what I do ic, or how long I’ve played for. I’ve tried clearing cache and switching between incognito and normal modes, as well as updating my OS and browser. The only workaround I’ve been able to find is downloading an entirely new browser and using it once, and I’m running out of browsers :). Using browser client, iPhone 12, ios 14.2.1 unjailbroken. Have used brave, safari, chrome, Firefox, and DuckDuckGo. Failing a fix, I would appreciate someone telling me a good MUD client for iOS, so I can try connecting with that and seeing if that causes the Grid to take notice.

Any suggestions help!

One really strange thing about the Grid is that you can connect to it from a different device than the one you're using to play Sindome.

So while you're connected to Sindome on your computer, try pulling out your phone and accessing the grid that way. Maybe it'll work more reliably. And it'll have the added benefit of feeling like you're really using a Term.

I dug out my old busted pc and fixed it up, then tried but no luck, same glitch. Appreciate the advice, though, and at least I have endless rounds of Civ 1 to console me in my grief : )