Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Something_Wicked 12m
- batko 26m pussy like jamba juice
- Cortlyn1211 57s
- BuldozerTime 25s
- Ryuzaki4Days 20s Take drugs. Kill a bear.
- Kiwi 3m I guess there's always something killing me.
- deskoft 7m
- RedProtokoll 3m
- Kangarat 1m Rat.
- PsycoticCone 6m
And 13 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Porting issues to 5555

Hi, dunno if others are experiencing this or if this is a 'me' issue but I'm having issues connecting to Moo.

So I usually play on the web browser client (two computers with win10 and one with win 7). No issues usually on either. Started her up do the login dance,hit enter, nothing. Hit connect, nothing. Did the same thing on other OS computer, nothing. Ok. Weird. Try the login manually button to launch the game, game launches, frame and everything loads, but middle (where text usually is) is a white screen. Click on status button, status page fails to load.

Tried in diff. Browsers, same exact issue. On both OSes.

Smells like a porting or connection issue. I'm having no problem logging into the boards and such so I am a tad confused.

Figured 'Whatever, maybe a security update or some crap that hit the browsers at the same time...' So I get Vmoo DL'd and try to connect. Unable to connect. Cant resolve hostname. But then @who shows people connected...

Insert Lab meme here because I have no idea what I am doing, but if someone could help, I'd appreciate.

TLDR:

moo.sindome.org

port 5555

Windows 10 and 7 not working

Firefox and explorer not working (please don't ask me to use skynet- I mean Chrome)

Vmoo not working.

No moosex feelsbadman, halp plz?

And now it's somehow back...

If anyone has any ideas on how and why this tends to happen, please feel free to answer so I may streamline the process and avoid further issues. Thanks.

And now it's somehow back...

If anyone has any ideas on how and why this tends to happen, please feel free to answer so I may streamline the process and avoid further issues. Thanks.

You from Australia? There were some DNS issues that were effecting people who were connecting from there. They were getting the wrong IP address. Not something we can control but you can bypass DNS by using our actual IP to connect to the MOO: 208.52.189.89 (instead of moo.sindome.org)

Another issue some folks were facing was the web client not loading and that was due to an issue with the CDN we were using not serving properly to people in some countries. One our our players contacted them about the issue and they resolved it.

Hope this clears things up!

-- S