Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Sivartas 1s
- BigBiscuit 8s
a Mench 14m Doing a bit of everything.
- Slyter 2h
- Enven 6h
And 27 more hiding and/or disguised
Connect to Sindome @ or just Play Now

Aw, heck! Web client's completely blank!

I stopped getting responses from the web client when I put in commands. I tried logging out, closing the window and reopening it, and now it's just a blank black screen no matter what I do.

Is this just a thing with me, or is the game down for everyone?

Game completely froze for me just now.
I blame Luck

[+][OOC-Chat] Luck has left the channel.


xooc Luck left and the game froze

Yeah, Luck completely banjaxed this whole thing
Is the game up yet or what?
Not yet. Johnny is likely asleep, and it may be a repeat of the previous network issues.
So, pack it in for tonight, then?
Seems like it.
But only after you give me that straw hat.
We're aware that the game is down and are working to getting it back up.
I neeeeeeeds my fix....
Is this a DNS thing again?

On @who (web) I can see people in the game. But I can't get in. Web or other client.

I'm new to Sindome, and haven't been able to play properly due to having the same problem. Shows black screen other than the support, log, pause control and clear buffer buttons.
Give it a try. Issue seems to be totally rectified now as far as I can see.
I've attempted at using the Sindome web client on both Firefox and Internet Explorer, and I'm still getting a black screen.

Could there be any reasons for this?

Perhaps really old versions of Firefox or IE?
My versions are up to date - I downloaded the VMoo client, and that's working great!
Seems I also got the Blank screen when trying to connect to the Web Client. And it worked well yesterday. Is it a bug or something external that I'm suffering?
Once in a while the server side app which the webclient connects to needs restarting. And other times this temporarly hiccup clears up on its own within a handful of minutes.
Thanks for the info, but the blank screen is still happening to me for a few hours now. About 4 hours now.
It's been 6 hours with no SD playing because of the blank screen bug. Is there any solution to fix this?
Completely blank?

Does it give you a little one line error at the top if you let it sit there for a long while?

I've had minor success when that happens by clearing my cookies and retrying.

Blank as in no SD title Screen. The top left text just says 'CONNECTED', then typing something in results in a 'SENT' but nothing happens. It's been happening to me for couple hours now.
Things you can do though you may have already done it (I'm just throwing things out there because I lack data on what you've done):, Log in via Play Now, you'll go through two screens.

There's sometimes a short lag while it loads but that could just be me.

Push the page reload button if it doesn't load.

You can also try via the Play Now option at the top of the Features page (co char name passie).

Tried all of them as suggested,

For some reason when I try to log in the 'Play As...' part for my char, the Connect button refuses to log me in to the MOO, doing nothing at all.

Reload does nothing, still a blank screen.

Feature's button as the play does the blank screen and/or refusing to connect to my char directly.

If this means I can't get my fix of SD and this persists, then that means I might have to stop playing SD. D:

then that means I might have to stop playing SD.

We have a saying here...

You can check out any time you like. But you can never leave.

Try to access the webclient directly from your browser:

Tried that, still nothing. Maybe the admins could restart the webclient and maybe that might fix it?

Btw it's been.. 24 hours since still no luck.

Withdrawal symptoms are starting to kick in..

Try downloading a MOO client meanwhile, until you can use the webclient again? They tend to be very lightweight and easy to learn.
Web client was restarted yesterday.
The web client is working for everyone else, Marioanius, so, if you're still getting this problem, it's something on your end.

Is this the same browser you were using back when this used to work for you or have you changed browsers since then?

Have you done things like quitting and restarting your browser? Clearing its cache? Trying a DIFFERENT browser?

Have you tried the "private", "anonymous" or "incognito" mode in whatever your browser of choice is? (ALL modern ones have this feature.)

Have you tried using the HTTPS instead of HTTP version of the webclient webpage? (Either click the "Lock" icon next to the webclient login form, or, just edit the address in the browser bar so it says https:// instead of http://)

Have you tried doing what we call a "hard refresh" on the screen where you're getting the blank? (Hold down the shift key while doing refresh with the browser's reload button, or, hold down the shift key while doing [ctrl]+[r])

While on the webclient login page, before clicking the "Connect" button, have you ever been presented with a browser warning about a security certificate? If so, did you choose to obey the warning or did you choose to instead proceed anyway despite the warning? (Hint: Do the second.)

Last note:

When the server needs to have its webclient app restarted, the symptom is USUALLY different than this blank-black-screen problem (you usually see a white screen with a "too many open files" error in black text), and, it affects many people until it's resolved, not just one person persistently.

This is why I recommend trying as many things as we can think of to figure out what's going on on your end. Because, the webclient is fine for everyone else right now, and, there's nothing we can restart or poke in order to fix your problem for you. But, we can help you brainstorm.

See if any of this helps.